Consultant freelance solutions collaboratives IBM

iNotes 8.5.x n aime pas FF4

Olivier FRANCHET  28 March 2011 15:57:00

Partager cet article :


Je profite d'un peu de temps et de courage pour informer les plus impatients qui se sont jetés sur Firefox 4 : Lotus iNotes 8.5.x ne supporte pas cette dernière version et sa nouvelle gestion de sécurité du code XUL.

IBM prévoit un support officiel avec la 8.5.3 (sortie prévue Q2 2011) ou le prochain Fix Pack 3 de la 8.5.2 (c'est dommage, le FP2 vient juste de sortir ... il faudra attendre aussi).

MAIS une solution existe et je l'ai découverte sur le site de Gavin Bollard via Planet Lotus: il faut installer  le module 'Remove XUL Manager' et ajouter en exception les sites que vous utilisez pour iNotes, le détail à lire sur cette page. Pour le peu que je viens de tester c'est efficace!


Commentaires

1Smicky  29/03/2011 16:06:05  iNotes 8.5.x n aime pas FF4

@Yogi : non je crois pas le prendre a l'envers. Pour moi, un soft DOIT etre rétrocompatible sinon, y'a un soucis. Et la, force est de constater que FF4 ne l'est pas ...(y'a rien qu'a voir toutes les extensions qui pètent ou qu'il faut mettre a jour ...)

Enfin, j'dis ca, jdis rien ;-)

2Yogi  29/03/2011 13:36:26  iNotes 8.5.x n aime pas FF4

Smicky, tu prends le problème à l'envers tu crois pas ? :-)

C'était juste parce que ça faisait longtemps que j'avais pas râlé, au final ce n'est pas bien grave vu le nombre d'utilisateurs d'iNotes sur Firefox qu'il doit y avoir, toutes versions confondues :p

3Olivier@Dominux  29/03/2011 13:10:47  iNotes 8.5.x n aime pas FF4

Bien que IE soit ce qui est majoritairement maîtrisé par les SI, je croise de plus en plus souvent FF dans les bureaux ... qui n'est pas maîtrisé; des installations sauvages qui représentent souvent des utilisateurs qui n'hésitent pas à mettre le toute dernière version sans se poser la question de compatibilité.

Maintenant relativement à la sortie de FF4 et aux prochaines versions de Notes (8.5.3 ou 8.5.2FP3), on peut dire qu'IBM réagit vite, à contrario du temps mis pour le support de FF3!

4Smicky  29/03/2011 12:07:28  iNotes 8.5.x n aime pas FF4

Ou sinon on peut faire comme Microsoft avec Exchange...si tu as autre chose que IE, tu n'as accès qu'a un webmail dégradé style 1990...ca évite les tests ;-)

5Smicky  29/03/2011 11:59:48  iNotes 8.5.x n aime pas FF4

D'un autre coté, Yogi, vois tu une raison objective de migrer NOW a FF4 ? (mis a part de pouvoir twitter/blogger "je l'ai fais!")

D'autres part, ne serait-ce pas a Firefox, chantre de la programation agile, du TDD etc toutes ces buzzeries, de faire que son programme fonctionne avec une compatibilité ascendante ?

PS : je ne dis pas qu'IBM n'aurait pas du tester etc...je dis juste que ce n'est sans doute pas une priorité absolue...

6Yogi  28/03/2011 17:58:01  iNotes 8.5.x n aime pas FF4

On peut donc en déduire que personne chez IBM n'a pris la peine de tester l'une des innombrables beta et RC de Firefox 4 (note : la version de FF qui a connu le cycle de développement le plus long !).

Bon courage pour contourner le remote XUL !

7Yogi  28/03/2011 17:57:56  iNotes 8.5.x n aime pas FF4

On peut donc en déduire que personne chez IBM n'a pris la peine de tester l'une des innombrables beta et RC de Firefox 4 (note : la version de FF qui a connu le cycle de développement le plus long !).

Bon courage pour contourner le remote XUL !

8Yogi  28/03/2011 17:55:59  iNotes 8.5.x n aime pas FF4

On peut donc en déduire que personne chez IBM n'a pris la peine de tester l'une des innombrables beta et RC de Firefox 4 (note : la version de FF qui a connu le cycle de développement le plus long !).

Bon courage pour contourner le remote XUL !

WORLD IPV6 LAUNCH is 6 June 2012 – The Future is Forever

Autres liens

Archives